11 Langkah Setting Mikrotik Standar


Setelah Anda selesai nginstal mikrotik (lebih kurang 5menit) silahkan ketikkan syntax berikut ini dikonsulnya. upss… tulisan yang dicetak miring jangan diketikkan juga yah, itu hanya sebagai keterangannya saja. ketikkan saja tulisan yang saya bold/tebal kan… Selamat Ber-eksperimen.

1. /ip address add interface=ether1 address = 192.168.1.2 netmask= 255.255.255.0 (lancard ke modem)
2. /ip address add interface=ether2 address = 10.0.0.30 netmask= 255.255.255.224
(lancard ke lan)
3. /inteface set 0 name=internet
4. /inteface set 1 name=lan
5. /ip route add gateway=192.168.1.1
(isikan ip modem anda)
6. /ip dns set primary-dns=203.134.193.74 secondary-dns=202.134.0.155
(isikan dns telkom)
7. /ip dns set allow-remote-requests=yes
8. /ip firewall nat add chain=srcnat out-inteface=internet action=masquerade
(agar jaringan lan bisa konek ke internet melewati router)
9. /ip pool add name=dhcp-pool ranges=10.0.0.1-10.0.0.29
(range ip address untuk jaringan anda)
10. /ip dhcp-server network add address=10.0.0.0/27 gateway=10.0.0.30 dns-server=203.130.193.74,202.134.0.155
(setingan ip untuk client dr roouter)
11. /ip dhcp-server add name=dhcp_lan inteface=lan address-pool=dhcp-pool lease-time=3d

Yaak… Gmn?? Aman?? Jalan setingan nya??

Saya tunggu komentar Anda… Gut Luck!

About these ads

57 Comments

  1. mas aku mau tanya nieh, aku mau pake mikrotik untuk gateway kan,
    ip speedy 192.168.1.1 nah landcard 1 = 192.168.1.2 nah yang ke lan 192.168.0.1 sudah tak ikuti cara diatas
    trus aku ping dari klien 192.168.0.10 ke 192.168.1.2 kok ga mau uncredeble dia!! gmana itu masalahnya mohon penceraha

    • maap baru balas mas..

      apakah tahap ke delapan sudah mas lakukan..
      setingan NAT agar client bisa akses keluar.

      8. /ip firewall nat add chain=srcnat out-inteface=internet action=masquerade (agar jaringan lan bisa konek ke internet melewati router)

      • mas ada konfigurasi mikrotik lengkap?
        n mikrotik metode load balancing
        klu ada tolong krimi ke emal saya ya suka_sukadong@yahoo.co.id from hery aceh

      • semua client saya sdh connect internet ,hanya sesama client tidak bisa ping rto ,mau sharing file n print mas gimana?

  2. mas saya mau tanya nih, gimana cara set mikrotik 4 ethernet card dg deskrip sbb:
    ethe01 ke modem speedy dg ip 10.10.10.2/24 (ip modem sudah sy ganti 10.10.10.1)
    ethe02 ke switch 01 dengan ip 192.168.1.1/24
    ethe03 ke switch 01 dengan ip 192.168.2.1/24
    ethe04 ke switch 01 dengan ip 192.168.3.1/24

    kemana aeah gateway yg mesti sy tuju.
    Gimana konfigurasinya…
    thanks

    • arah gateway nya tetap ke 10.10.10.1 (modem)
      tp nanti eth 02, 03, 04 di NAT saja ke eth yg mengarah ke modem..

      atw bisa juga menggunakan mangle.
      kalo kurang jelas mungkin kita bs sharing lewat imel saya saja..

      thanks

  3. mas, sy mau minta tolong dijelasin, begini:
    1.di sekolah saya sudah terpasang jaringan LAN dan Internet (speedy), Sekolah saya adalah sekolah inti, mempunyai 4 sekolah imbas, 4 sekolah ini mau sharing internet dari sekolah saya pakai antena, yang saya mau tanyakan sebaiknya saya pakai router PC atau pakai antena atau pakai kedua-duannya,
    2. Tolong kasih tahu cara setting dari sekolah saya ke sekolah imbas pakai antena mas,
    3. trim atas bantuannya

    • sblumnya trima kasih telah berkunjung ksini mas…

      1. kalo mau sharing internet dr sekolah inti mas memakai kedua2nya.. pake antena dan router.. antena sbg media untuk menggabungkannya, router pc untuk routing & managementnya.. itu kalo jaraknya lebih dr 100m. kalo kurang 100m sy sarankan pakai kabel jaringan saja. (lebih hemat) kalo dpt yg khusus outdoor. bukan UTP tp STP. Saran saya, jika seandainya ingin disharing ke 4 sekolah lainnya masnya harus menambah line spidi nya agar koneksi internetnya tidak lelet menggunakan Load Balancing. krn kalo satu line saja tidak cukup kalo di sharing ke 4 sekolah (jika rata2 pc per sekolah 10 unit)

      2. cara settingnya mungkin kita bisa sharing melalui imel saja mas.. imel aja ke demarthawhy at gmail dot com.

      3. sama2.. bisa membantu.. :-)

  4. thanks…
    berjalan dengan semestinya..
    ternyata mikrotik gampang yah mas…

    trima kasih telah memandu saya yg pemula ini

  5. aku mau nanya nih mas,,,kok setelah aku install mikrotik napa ya kok g bisa konek ke client saya padahal setelah aku periksa ulang kayaknya semua sudah benar……. bantuin dong mas pliiiisss aku bingung n dah putus asa

    • dah coba ping dr mikrotik ke modem mas?
      ping ke 192.168.1.1

      trss aktipkan NAT – masqurate ke ether lan nya.. agar client bisa konek juga..
      kalo klien sudah dpat IP dr mikrotik…coba di tes internetnya..

      modemnya di set PPOe ya mas..

  6. Mas apa itu mikrotik?

  7. mas .. aku kemaren setting mikrotik ..tapi ada teknisi yg gawein .. nah . sekarang aku mo nambah line satu lagi .. n teknisi ku udah gak ada ,,

    gimana settingan nya tuh mas .. ?? mohon bantuan nya ..

    kirim via email aja ..

    tito_armando155@yahoo.com

    trimakasih //

  8. mikrotik bisa di crack ato bobol gak yak??????

    • bisa aja mas.. kan gak ada sistem yg 100% aman..
      tp kita hanya bisa berusaha membuat sistem yg aman…
      asalkan jgn sampe password adminnya di ketahui ama yg lain…

      buktinya aja software mikrotik 2.29.27 aja dah di crack..versi 3 juga dah ada..

  9. [...] by nesa masjaya on Nov.26, 2009, under Internet & Computer [...]

  10. mas, maaf tanya dong, bagaimana jika menseting mikrotik dengan denah
    modem pppoE ke ether0 koneksi dengan pppoe client mikrotik

    lalu saya ingin hubungkan ether2 ke switch.
    dengan ip ether2 : 192.168.0.1/24
    nah gateway nya berapa yg harus saya masukan.
    mengingat user id pppoe saya: 114.119.17.10

    kira2 bagai mana setingan yg harus saya buat:
    ppoe mikrotik–>swtich

    terima kasih sebelumnya

  11. mas aq mw nanya nih…
    aq kmren coba setting mikrotik rencana cih pake hotspot gtu … ni topologiny
    mikrotik _ nano station2_ pc (tapi konek ny pc pake usb wereless gtu)soal ny tmpat pc itu ga jauh” amat sh n ga mungkin aq narik kabel ( kerapian bos)heheh
    gmana cara seting ny mas dan NS sebagai ap
    mohon pencerahany……thanks email ke (jellom54@yahoo.com)

  12. gini,aq mau nanya aq dpt kriman video 3gp dr tmen,tp knp kuk ga bs d buka,aq mnggunakn hp 3110c,atas bntuanya trima ksh

  13. udah ku jawab via imel ya all friends… thanks

  14. ada yg bisa setting mikrotik dengan topologi sbb????:

    isp via usb>mikrotik>client

    • apa bisa?

      • bisa..gunakan CPU dengan install mikrotik lisensi versi 4 above..

  15. mas gimana caranya hack mikrotik aku ini di dkomp client yang di batasi bandwidthnya dengan software mikrotik
    untuk donlod IT nya udah tak suruh untuk lolos(free) bandwith setelah jam kerja, tapi di bilang susah dan malas katanya gimana caranya supaya aku bisa ambil bandwidthnya setelah jam kerja buat donlod gitu mas
    sayang kalo gak di gunain maksimal
    thanks ya

  16. saya pemain baru dalam dunia warnet,saya menggunakan isp speedy,,, begini tipologinya
    speedy—–>mikrotik——>hub—–> client
    saya menggunakan 6 client.

    ip modem 192.168.1.1

    ip mikrotik lan0—> modem :192.168.1.2/24
    ip mikrotik lan1—-> hunb :192.168.0.1/24
    setting ip client:
    ip address:192.168.0.2/3/dst

    saya menggunakan settingan mikrotik standar.. tdk pk proxy dll.yg penting bisa ngatur bandwith maksudnya..
    —garis besar nya..—
    setting gateway :192.168.1.1
    untuk natnya :chain :scarnat
    outinterface: speedy (lan0)
    action:masquerade
    pengaturan bandwith pake simplequeque masing2 ip 256kb
    —- semua client bisa “conect internet”
    pertanyaanya:
    dari client saya coba ping 192.168.1.1 -t ke modem tidak ad rto,jika saya tidak menggunakan browes atau download…. saya mulai buka mozila —> google.com masi tidak ad rto untuk ping ke modemnya … kemudian saya buka facebook main poker/ ngedownload mulai ping yg ke modem itu ad rto nya,, mungkin ad sedikit tp lama2 jd lumayan banyak … khan mengganggu poker ,saya penasaran apakah modemnya yg rusak.. lalu saya tidak memakai mikrotik , speedy—–>hub—–> client,nah saya coba lg main poker dan download ,dan hasil ping ke modem tidak ad yg rto 1pun alias bagus.tp saya ingin memakai mikrotik mas.gimana yah mas caranya.apa memang begitu mas ad rto ke modem jika saya pake download/beban agak berat (poker)…. tp saya liat di simplequeque ip client yg rto itu ngga merah mas (melebihi 256kb) .saya menggunakan speedy 1mb.aduhhhh jd yg poker lag,gara2 ad rto ke jalur modem… mohonnnnnn pencerahannnn ,, takut konsumen kabur,,, mas master2 tolongin dounks da ganteng… strreeeeess tingkat tinggi… lancard dah d ganti semuaaaa,,,,,tp ttp… setingan kabel nya langsung dari teknisi speedy,,,, tollooooonngggg

    • setting gateway :192.168.1.1
      untuk natnya :chain :srcnat
      src.Address:192.168.0.0/24
      action:masquerade

      coba tiap PC di limit 128 dulu brow,,,
      Untuk ngeceknya mungkin bisa nge ping dari client to klient, client to gateway n client to internet,

      di cek apa ping nya ada yang beda…

      kalo masih ngelag.. bandwitnya coba di tambahin 384 untuk pc yang ngelag..

      good luck brow..

    • 1. pastikan dulu instalasi pengkabelannya benar n tepat dg n menggunakan bahan n alat jaringan yang terbaik (kabel lan, kabel telepon, switch, rj45, modem, lancard yg baru n berkualitas).
      2. pastikan nilai SNR downstream yang terbaca di modem untuk 1mb diatas 20dbi dengan nilai LA (line attenuation dibawah 30dbi)
      3. pastikan kabel telepon tdk dekat radiasi n tidak longgar (minta teknisi speedy untuk men-cek)
      4. Pastikan lancard yg terpasang di router PC lancard baru ber chipset Realtek (RTL) buka lancard seken… (pengalaman lancard seken sering bermasalah melewati beban/traffik yg padat n besar)

      thanks..

  17. bro minta ymnya dong …w mo tanya dikit neh mengenai mikrotik …
    add yah

  18. bro bedanya point 1,2 , 8, 11v dimana ?

  19. Mas saya seorang pemula untuk sistem jaringan,yang akumau tanya maping untuk mikrotic untuk sebuah perusahaan

    • kondisi perusahaannya skrg gmn mas? keperluanya buat apa?? thanks..

  20. Mas saya minta masukkannya, sy seorang guru di sekolah kami akan membuat hotspot. Peralatan yg sdh kami miliki adalah Mikrotik routerboard RB750 , Antena omni + Bullet 2 ubiquiti Network , sebuah Akses Point , modem ( ISP speedy ) , dan 2 switch / HUB. sebuah komputer server. 16 komp client. Maunya saya 16 client di dalam Lab sebagai sambungan LAN dan keluar ( out door ) sebagai hotspot.
    1. Bagaimana sebaiknya topologinya yang bagus ?
    2. Bullet 2 disambungkan ke mikrotik / tidak ? dan bagaimana settingan mikrotiknya ?
    3. Mohon bantuannya dengan sangat , saya masih belum betul dgn mikrotik.

    Kalo bisa dikirim lewat email saya ( prayitnoeff@gmail.com ). sebelumnya terimakasih banyak

    • rb750 — LAN (16 client)
      — Bullet 2 (Bridge)
      — modem

      kl menurut saya sebaiknya topologi seperti itu
      LAN dipisahkan dengan hotspot

      - LAN di ether1 rb750
      - Bullet 2 di ether2 rb 750 (di set sbg bridge, agar bisa di filter dgn usrnm & pass dr mikrotik)
      - Modem di ether5 rb750

  21. Trims sharing nya mas. Saya juga pake mikrotik RB750, dah jalan normal. Sekarang saya mau tambah kan wifi pake NanoStation2. Bisa tolong bantu untuk setting-an hotspot&user manager nya di mikrotik nya gak mas?Maksudnya biar yang pada browsing harus masukin username&password dl.

    Tq banyak mas.

    • bisa mas..
      di ip hotspot>servers
      disana mas buatkan dulu profile baru utk hotspot, range ip nya, dan arah interfacenya

      trss di ip hotspot>user.
      disana bisa mas buatkan username n passwd msg2 clien yg bisa konek ke hotspot
      bisa juga di filter mac address wireless card nya disana.

  22. mas mau tanya nih saya masih baru dalam dunia warnet
    saya punya topologi jaringan isp -rb750 – hub- client
    saya mendapat jatah bandwit 300 Kbps 1:1 maksudnya gimana mas , saya dah dapet admin radio saya, untuk setingan di radio agar bandwitdnya bisa lebih yang diberi dari isp gimana dan bisa gak car 1:1 di ubah menjadi 1:4 , soalnya asik ngelak aja , kalau ditanya ke isp katanya interfrekuensi, ( setiap ditanya ) mohon bantunnya
    mohon balas via email : adisurya76@ymail.com

    • badwidth 300kbps 1:1 mksdnya
      uploadnya 300kbps
      download 300kbps
      uploads=download sama besar

      tp itu jarang yg murni 300kbps Up & down nya mas…
      biasanya up to 300kbps= maksimal 300kbps. rata2 dibawah nilai tsb.
      kalo dinaikkan 1:4 itu dr ISPnya mas. berarti speed downloadnya 4x speed uploadnya.

      kl wrnet dgn speed 300kbps tsb memang terasa lag..
      300kbps optimal untuk 2unit client mas..

      memangnya jumlah clientnya brp unit mas??

  23. Mas saya sangat tertarik dengan article2 yang mas tulis. Sangat membantu bagi diri saya seorang pemula. Mas saya mau tanya ni tentang cara menginstal dan mengcloning windows menggunakan norton ghost, cara mengkoneksikan internet dari com server ke com client, cara mengkoneksikan billing software cafestation dari server ke client. ni email saya. rdharianto@rocketmail.com.

    • mengkloning memakai northon ghost sebaiknya booting dr cd mas..
      siapkan 1 unit cpu yg hdd nya sudah terinstall os n aplikasi lainnya.
      trss hdd1 tsb di gandeng dgn hdd2.
      hasil hdd1 akan di ghost/cloning ke hdd2 tsb. hasilnya akan sama persis.
      syaratnya spesifikasi mainboard cpu 1 n 2 harus sama.

      thanks

  24. Mas maaf mau tanya saya sudah mengikuti langkah-langkah diatas tapi sampai no 10 muncul tulisan Invalid network kira-kira yang salah dimana mas Terima kasih mas

  25. bimbingan cara seting eth3 routerboard 45og

  26. mas saya pakai speedy tp link td-8817

  27. saya ingin bimbingan dgn gambar cara seting mas

  28. Daerah mana Mas ? Klo jakarta bisa setting Mikro+ex Proxy ??

  29. Bang mau nanya,kalau mikrotik rb 750,apa ada lagi setinganya,atau tinggal colok?dari modem(tp link tipe TD 8817) >router>swicth(D-link)>client(14 unit),maklum baru beli.Dan saya pake swicth 24 port,Dan saya pake peket speedy yg 512 kbps,sekitar 20 pengguna.

  30. setingan tidak jalan pada mikrotik 3.3 …

  31. misi numpang tanya mas…
    saya mau buat remote kmputer jarak jauh pake radmin + mikrotik…
    bisa kasih tau tutor nya mas…??????
    thanks…

  32. mantab bos,mo nanya.kl pke winbox gmna?saya baru beli RB 750 cara settingnya gmna,trus cara bagi bandwithnya gmna biar pada rata.thanks.tolong kirim ke email saya.saya baru buka warnet kecil2an

    • mas gmna kl pke setting winbox rb750 nuat speedy?thanks

  33. Pak, saya punya RouterBoard 450G. sudah saya setting dan bisa untuk internetan. tp, knpa wirelessnya tidak bisa digunakan. mhon bantuan? terimakasih

  34. Gan..kalo ip publiknya 192.168.10.65
    Ip localnya 192.168.1.1
    Gateway 192.168.10.254
    Dns primary 8.8.8.8
    Secondary 8.8.4.4
    Gimana setingan dri awal-akhirnya gan?
    Plis bantuin

  35. mas ip clien yang sudah di dapat tidak dapat di ping????. tetapi dari komputer cliennya bias ping ke komputer yang lain ??? jika seperti itu maslahnya dimana ya mas ??

  36. mas,, q minta tolong banget,,, q udah cari artikel dmn2 tp sulit pahami konfigurasi mikrotik dengan proxy external,,,
    mohon bantuannya ya mas,,,,,
    ini email saya mas…
    aryo_purnomo@ymail.com

  37. mas , , aku beli mikrotik rb750 perna ku setting beberapa kali hasil Nya nol… cara mula itu gi mana , , ,
    mohon bantuin say mas . .

  38. mas,,, kalo mw bwt hotspot dengan mikrotik RB 750+TP-LINK tue gmana caranya???


Comments RSS TrackBack Identifier URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.